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Using GIS to Site Minimal Excavation  

Helicopter Landings 
 

The objective of this analysis is to develop a suitability map for aid in 
locating helicopter landings in mountainous terrain. The tutorial uses two 
factors (slope percent and acreage) to determine existing areas suitable for 
use as landing sites using ESRI ArcGIS 8.3 software. The analysis is done in a 
raster environment using the Spatial Analyst extension. The major procedures 
include identification of cells with the correct slope, calculation of the cell 
count within each isolated region of cells with the correct slope, and creation of 
a new layer showing only those regions that meet the size requirement. 
 

I. First, convert all layers from ArcInfo Interchange format (.e00 file) to either 
Grid format or Coverage format. 
 
a. Open ArcToolbox from the Programs menu (go to 

Start/Programs/ArcGIS/ArcToolbox). 
b. Click the plus signs next to ‘Conversion Tools’ and ‘Import to Raster’, then 

double-click the ‘Import from Interchange File’ option. 
c. Select the input file and output dataset using the folder button . (when 

selecting the output dataset use the Save As Type option to designate the 
output type (i.e. grid for raster layers such as elevation or coverage for 
vector layers such as lakes)) 

d. Click OK. 
e. Repeat for all layers. 
 

II. Start ArcMap from the Programs Menu (Start/Programs/ArcGIS/ArcMap) and 
create a new empty map (View ArcMap window). 
 

III. Add the ‘crystal_low’ elevation layer to the map using the ‘Add Data’ button . 
You will have to navigate to the folder where the layer is stored using the 

‘Connect to Folder’ button . Once you find the layer, select it and click Add. 
(Note: when you click ‘add’, ArcMap may ask you if you would like to build 
pyramids; select no) 
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IV. Activate the Spatial Analyst toolbar by either right-clicking on the main toolbar 
and checking the Spatial Analyst option or clicking on the View menu and 
selecting Toolbars.  
 
Note: If the options on the Spatial Analyst drop-down menu are disabled, you 
will have to go to the ‘Tools’ menu, select ‘Extensions…’ and check the box next 
to Spatial Analyst. 

 
V. The first step in the analysis is to create a slope grid (View output image). 

 
a. On the Spatial Analyst drop-down menu, go to ‘Surface Analysis’ and select 

Slope… 
b. On the Slope dialog box that comes up set the Input Surface to the 

elevation grid you just added and set the Output measurement to percent. 
c. The Z factor and Output cell size will remain the same and the output 

raster (name it ‘slope_percent’) can be set using the folder button . 
(Note: if you want to save your work and come back later, make sure you 
save all your output in the same folder) 

d. Click OK. 
 

VI. Next, create a new grid identifying cells with slope ≤ 5% (View output image).  
 

This can be done by using the Reclassify function to assign a value of ‘1’ to cells 
≤ 5% and a ‘NoData’ value to all other cells. 
 
a. On the Spatial Analyst drop-down menu, select Reclassify… 
b. Select the slope raster that you just created for the input raster. 
c. Click the Classify… button to set the values for the new classes. 

i. Set ‘Equal Interval’ for the method and 2 for the # of classes. 
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ii. In the ‘Break Values’ window, set the first value equal to 5 and click 
OK. 

d. Set the ‘New Values’ for the first class to 1 and the second class to 
‘NoData’ as shown below (this will create a raster showing only those grid 
cells that are less than or equal to 5 percent). 

e. Name the output raster ‘slope_less5’ in the correct folder and click OK. 
 
Note: To change a layer’s symbology (e.g. color), right-click the layer in the 
Table of Contents and select Properties… The Symbology tab can be used to set 
the colors for the display. 

 
VII. Create a mask to eliminate certain cells from analysis (View output image). 

 
Before calculating the cell counts of regions with the correct slope you must 
consider two hydrologic constraints. First, the landing site cannot be located in 
open water. Second, streams can bisect an area making the available area 
smaller. By using a mask, cells with a value of ‘NoData’ (i.e. lakes and streams) 
will not be considered in the analysis. All other cells in the mask can have any 
value other than ‘NoData’. 
 
a. Add the lake and stream coverages that you created in the first step to the 

map. 
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b. Turn the ‘crystal_low’, ‘slope_percent’ and ‘slope_less5’ layers off by 
unchecking the boxes in the TOC to see the lakes/streams better. 

c. You will first need to convert these two coverages to raster layers. 
i. From the Spatial Analyst drop-down menu, select Options… 

ii. On the General tab of the Options dialog box, set the working 
directory to be the same folder where your other data are stored and 
use the ‘crystal_low’ layer as the Analysis Mask (you want to start with 
all the areas included in the analysis). 

iii. Go to the Extent tab and select ‘Same as Layer ‘crystal_low’’ in the 
Analysis Extent box. 

iv. Click OK. 
v. On the Spatial Analyst drop-down menu, select ‘Convert’ then ‘Features 

to Raster…’ 
vi. Choose the ‘streams arc’ layer for the Input features, ’STREAMS#’ 

for the Field and ‘30’ for the Output Cell Size. Finally, set the name 
for the output raster to ‘streams_ras’. 

vii. Click OK. 
viii. After the conversion completes, repeat the process for the ‘Lakes 

polygon’ layer using the ‘LAKES#’ as the Field. 
d. You now have two raster layers with numeric values for each lake/stream 

cell and ‘NoData’ values elsewhere (View output image). What you need is 
one layer with values of ‘NoData’ for the lakes/streams and a value of ‘1’ 
elsewhere, so you will have to reclassify these two new layers and then 
combine them with an overlay. 
i. Use the ‘Reclassify…’ function on the Spatial Analyst menu to classify 

the ‘LAKES_RAS’ layer into one class with a new value of ‘NoData’ for 
the first class and a new value of ‘1’ for the existing ‘NoData’ values. 
Name the output layer ‘’lakes_mask’. 

ii. Repeat for the ‘STREAMS_RAS’ layer. 
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iii. Remove all lakes/streams layers (except the two new ones you just 
created) by right-clicking the layers in the TOC and selecting Remove. 

iv. Under the Spatial Analyst drop-down menu select ‘Raster Calculator…’ 
v. Double-click the ‘lakes_mask’ layer in the ‘Layers’ window and use the 

asterisk (*) to multiple that layer with the ‘streams_mask’ layer. 
vi. Click Evaluate.  
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vii. The resulting calculation shows all the cells with lakes and/or streams 
shown as ‘NoData’ and all other cells as ‘1’. To check this, uncheck the 

‘lakes_mask’ and ‘streams_mask’ layers and use the ‘Identify’ tool  
on the Tools toolbar to click on an area. 

viii. Right-click the ‘Calculation’ layer in the TOC and select ‘Make 
Permanent…’ Name the output ‘Mask’. 

 
Note: When using the Raster Calculator, the initial calculation remains in 
the TOC as a temporary raster unless you save the ArcMap document or 
make the raster permanent. To work with the permanent layer you would 
have to add it to the map.  

 
VIII. Create a new grid showing each group of connected cells with the correct slope 

as a single region (View output image). 
 

To do this, you will use the Raster Calculator and the ‘RegionGroup’ function to 
identify groups of cells that are connected. The output raster of this operation 
contains one record for each isolated region of cells as well as a field for the 
number of cells per region.  
 
a. On the Spatial Analyst drop-down menu, select Options… 
b. On the General tab of the Options dialog box, set the Analysis Mask to the 

new temporary ‘Calculation’ layer just created (or the permanent ‘Mask’ 
layer) and click OK. This will ignore all ‘NoData’ values (i.e. streams/lakes) in 
the calculation. 

c. Open the Raster Calculator from the Spatial Analyst drop-down menu. 
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d. Type the following code into the calculator window as shown below: 
RegionGroup([slope_less5], #, four, within)i  

e. Click Evaluate. 
f. Make the new calculation permanent and name the output ‘all_regions’. 
 

IX. Create a new grid showing only those regions ≥ 1.5 acres (View output image). 
 

The cell count field in the grid created above can be used to determine acreage. 
To do this, you will use the grid’s attribute table to select only those regions 
meeting the size requirement and then reclassify those regions to a new raster 
layer. 
 
a. Open the ‘Calculation2’ layer’s attribute table by right-clicking the layer in 

the TOC and selecting ‘Open Attribute Table’. You should see the fields 
‘ObjectID’, ‘Value’, ‘Count’ and ‘Link’. 

b. On the Options tab in the bottom right corner, select ‘Select By 
Attributes…’ 

c. Choose ‘Create a new selection’ as the Method and  type or double-click the 
following SQL statement into the window as shown: ‘Count >= 7’  
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Seven 30-meter grid cells = 1.56 acres 
 
d. Click Apply. 
e. All records meeting the seven cell count requirement are highlighted in blue 

(155 out of 828 records) (View output image). 
f. Export the selected records to a .dbf table for use in map display later. 

ArcMap will not allow the user to use the ‘Count’ field in this layer for map 
display. In order to view the layer by region size you will have to export the 
selected records to a .dbf table and then join that table to the layer 
created in the next step.  
 
i. Go back to the Options tab in the table and select Export… 

ii. Export the selected records by choosing the default .dbf table name 
and clicking OK (make sure ‘Selected records’ is chosen for Export) 

iii. When prompted to add the new table to the map choose yes. 

 
g. With the records still highlighted in the attribute table, open the 

Reclassify… option from the Spatial Analyst drop-down menu. 
h. Choose the ‘Calculation2’ layer for the input and ‘Value’ for the field. 
i. This time, instead of using the Classify… option, choose Unique. This will 

allow the highlighted regions to keep their original ID value while excluding 
all other regions from the new raster. 

j. Name the output raster ‘avail_regions’ and click OK. 
k. You now have a raster layer showing only those regions with 7 or more cells. 
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X. Set up the ‘avail_regions’ layer to view the layer by the region’s cell count (View 

output image). 
 
This step takes advantage of the fact that each region kept a unique ID value. 
The ‘Value’ field in the exported table can be linked to the ‘Value’ field in the 
‘avail_regions’ layer. ArcMap will then allow the user to use the ‘Count’ field to 
display the map. To do this, you will join the table exported above to the 
‘avail_regions’ raster layer just created.  
 
a. Right-click the ‘avail_regions’ layer in the TOC and select Joins and Relates, 

then Join... 
b. On the Join Data dialog box choose ‘Value’ for both fields to base the join 

on and ‘Export_Output’ for the table to join. 
c. Click OK. 
d. Once the table is joined to the layer right-click the ‘avail_regions’ layer in 

the TOC and select Properties… 
e. On the Symbology tab select ‘Unique Values’ in the left window and 

‘Export_Output.Count’ for the Value Field. You can then choose a Color 
Scheme that will contrast low to high values like a ramp of one color. 

f. Now, go to the Fields tab and select ‘Export_Output.Count’ as the primary 
display field. 

g. Click OK. 



 

 10

h. The ‘avail_regions’ layer in the TOC expands to occupy the entire TOC; 
check the minus button next to the layer to collapse the layer. 

i. The map is displayed in the frame showing the cell counts of each region. 

Use the Identify tool  to click on individual regions for that region’s cell 
count. 

 
XI. A last, and optional, step is to customize a final map for export (View Final 

Map). 
 
a. Remove all layers from the TOC except the ‘avail_regions’ layer and the 

‘crystal_low’ elevation layer. 
b. On the Spatial Analyst drop-down menu, select ‘Surface Analysis’ and then 

Hillshade… 
c. Using the ‘crystal_low’ layer as the input surface and keeping the default 

values for everything else, name the output ‘hillshade’. 
d. Click OK. 
e. The ‘hillshade’ appears above the ‘avail_regions’ so, in the TOC, drag the 

‘avail_regions’ above the ‘hillshade’. 
f. You can then add the ‘roads’, ‘lakes’ and ‘streams’ coverages to the map for 

visualization by setting their colors as you like. 
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g. On the main View menu go to Layout View. 
h. You can set the Page Setup to whatever looks best by right-clicking in the 

open map frame (4in x 4in landscape works well). 
i. Also, on the Insert menu you can insert various map objects like North 

arrows, Scale bars, Legends, etc. 
j. Once you have the map as you like, you can save the map as a variety of 

image formats using the File menu and Export map…  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 



 

Appendix A 

‘Add Data’ 

Table of Contents 

Tools toolbar 

ArcMap window 

Back
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Slope map 

Back
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Slopes less than 5 percent shown in white 

Back

 14



 

 

Results from the Feature to Raster conversions 

Back
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Final hydro mask 

Back
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Calculation resulting from RegionGroup function 

Back
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Regions meeting size requirement shown in blue  

Back
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New raster layer showing available regions 

Back
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Available regions by cell count 

Back
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Final Suitability Map 

Back
 
 
 
 

                                                 
i The parameters entered into the calculator window (i.e. #, four, within) indicate the name of 
the resulting table representing input/output values (# means omit the table), the number of 
adjacent cells to evaluate for the group (four means only those cells perpendicular to the cell to 
be evaluated and eight means all eight surrounding cells), and how the function is evaluated 
(within means only cells within the same zone will be evaluated).  

 21


	I. First, convert all layers from ArcInfo Interchange format (.e00 file) to either Grid format or Coverage format. 
	II. Start ArcMap from the Programs Menu (Start/Programs/ArcGIS/ArcMap) and create a new empty map (View ArcMap window). 
	III. Add the ‘crystal_low’ elevation layer to the map using the ‘Add Data’ button . You will have to navigate to the folder where the layer is stored using the ‘Connect to Folder’ button . Once you find the layer, select it and click Add. (Note: when you click ‘add’, ArcMap may ask you if you would like to build pyramids; select no) 
	IV. Activate the Spatial Analyst toolbar by either right-clicking on the main toolbar and checking the Spatial Analyst option or clicking on the View menu and selecting Toolbars.  
	V. The first step in the analysis is to create a slope grid (View output image). 
	VI. Next, create a new grid identifying cells with slope ≤ 5% (View output image).  
	VII. Create a mask to eliminate certain cells from analysis (View output image). 
	VIII. Create a new grid showing each group of connected cells with the correct slope as a single region (View output image). 
	IX. Create a new grid showing only those regions ≥ 1.5 acres (View output image). 
	X. Set up the ‘avail_regions’ layer to view the layer by the region’s cell count (View output image). 
	XI. A last, and optional, step is to customize a final map for export (View Final Map). 
	Appendix A

